Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free Messaging Delays
Incident Report for Bandwidth
Resolved
With observed continued messaging stability. This incident is resolved.
Posted Nov 26, 2021 - 14:30 EST
Investigating
We’re currently investigating toll free messaging delays affecting both SMS and MMS, inbound and outbound. Relevant teams are engaged.
Posted Nov 26, 2021 - 13:19 EST
This incident affected: United States Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, Toll Free MMS - Inbound, Toll Free MMS - Outbound).