Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Port completion issues
Incident Report for Bandwidth
Resolved
We have seen function for porting return to normal levels, we're considering this issue resolved.
Posted Jul 20, 2020 - 15:14 EDT
Monitoring
Bandwidth is seeing port completion return to normal function and we're monitoring the situation to confirm the issue is resolved.
Posted Jul 20, 2020 - 13:36 EDT
Investigating
Bandwidth is currently investigating an issue affecting port completion and provisioning in the dashboard. All relevant teams are currently engaged to address the issue, and we'll provide updates as they become available.
Posted Jul 20, 2020 - 13:30 EDT
This incident affected: Number Management Services (Number Porting).