Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Potential Off-Net Porting delays
Incident Report for Bandwidth
Resolved
Lumen has confirmed the issue is resolved and we have confirmed stability on our end. We are considering this issue resolved.
Posted Apr 27, 2021 - 15:55 EDT
Monitoring
Lumen has implemented a fix for the latency issue and we're seeing porting return to normal functionality. We will monitor until we've confirmed complete stability.
Posted Apr 27, 2021 - 13:58 EDT
Update
Lumen is still investigating this incident and impact is still ongoing. We will continue to provide updates as they become available.
Posted Apr 27, 2021 - 12:51 EDT
Update
Lumen is still investigating this incident and impact is still ongoing. We will continue to provide updates as they become available.
Posted Apr 27, 2021 - 11:26 EDT
Update
We are continuing to investigate this issue.
Posted Apr 27, 2021 - 09:19 EDT
Investigating
Bandwidth received communication from our off-net service vendor Lumen this morning informing us of potential port activation delays in their system. We're currently engaged with them to find a solution and we will provide updates as they become available.
Posted Apr 27, 2021 - 09:15 EDT
This incident affected: Number Management Services (Number Porting).