Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 973 - Palm Springs, CA
Incident Report for Bandwidth
Resolved
Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 11/21/2021 00:31 ET

Stop Time: 11/22/2021 12:46 ET
Posted Nov 22, 2021 - 17:58 EST
Monitoring
We have observed services in this market have recovered and our carrier is finalizing repairs. This incident will be resolved when we confirm all repairs are complete
Posted Nov 22, 2021 - 14:01 EST
Update
Our carrier is continuing to work on a fix for this issue.
Posted Nov 22, 2021 - 12:33 EST
Update
Our carrier is continuing to work on a fix for this issue.
Posted Nov 22, 2021 - 07:33 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2021 - 03:42 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2021 - 22:38 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2021 - 18:53 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2021 - 14:55 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2021 - 10:10 EST
Update
Our carrier continues to work to isolate the issue causing this incident.
Posted Nov 21, 2021 - 06:31 EST
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Nov 21, 2021 - 02:19 EST
This incident affected: Local Market Status (973 - Palm Springs, CA).