Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Bandwidth teams are observing expected messaging behavior at this time. We will continue to monitor for prolonged stability.
Posted Jan 17, 2025 - 19:44 EST
Update
Bandwidth teams continue to work with the impaired vendor to restore expected messaging behavior.
Posted Jan 17, 2025 - 18:08 EST
Update
Bandwidth teams continue to work with the impaired vendor to restore expected messaging behavior.
Posted Jan 17, 2025 - 15:55 EST
Update
Bandwidth teams continue to work with the impaired vendor to bring about expected messaging behavior.
Posted Jan 17, 2025 - 14:31 EST
Identified
Bandwidth teams have identified the source of this incident as an industry vendor. Teams are actively working with the industry vendor to restore expected messaging behaviors.
Posted Jan 17, 2025 - 11:13 EST
Investigating
Bandwidth teams are investigating an incident impacting the deliverability of International Outbound SMS Messages to UK destinations. Teams are working to restore expected messaging behavior.
Posted Jan 17, 2025 - 09:37 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP)).