Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Notification Delays for Order Updates
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 08:27 EST
Update
A resolution has been implemented, and we are monitoring the results.
Posted Dec 19, 2024 - 21:27 EST
Monitoring
A resolution has been implemented, and we are monitoring the results.
Posted Dec 19, 2024 - 21:26 EST
Update
We are continuing to investigate an incident causing delays to notifications for order updates.
Posted Dec 19, 2024 - 19:58 EST
Investigating
We are currently investigating an incident causing delays to notifications for order updates.
Posted Dec 19, 2024 - 15:42 EST
This incident affected: Portals (Bandwidth App).