Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Global Portal Incident
Incident Report for Bandwidth
Postmortem

Between 00:02 - 00:32 UTC on October 13, the Bandwidth Global Portal was inaccessible.

Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Oct 13, 2024 - 16:37 EDT

Resolved
For a brief period of time, the Global Portal may not have been accessible. Teams have resolved the incident and the portal is operating as designed.
Posted Oct 12, 2024 - 21:57 EDT