Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

US Toll-Free Calling Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 25, 2023 - 08:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2023 - 13:30 EDT
Update
We are continuing to investigate this issue.
Posted May 24, 2023 - 12:16 EDT
Investigating
Bandwidth teams are currently investigating an incident where outbound calls to Toll-Free numbers with the NXX of "555" may not complete when transversing our JFK and LAX Datacenters. Teams are actively working to restore expected calling.
Posted May 24, 2023 - 11:57 EDT
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States).