Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Port Order Activation Delays
Incident Report for Bandwidth
Resolved
We have resolved this incident and the order queue has been cleared.
Posted Oct 14, 2021 - 16:16 EDT
Monitoring
We are seeing on time port activations, and continue to monitor for consistency.
Posted Oct 14, 2021 - 14:34 EDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 13:22 EDT
Update
We are continuing to investigate this delay.
Posted Oct 14, 2021 - 13:22 EDT
Investigating
We are currently investing delays with on-net activations for number orders.
Posted Oct 14, 2021 - 11:24 EDT
This incident affected: Number Management Services (New Number Ordering, Number Porting).