Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Isolated Market Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted May 15, 2024 - 17:44 EDT
Update
Bandwidth continues to work to restore expected calling behavior in the impacted markets. An updated list of impacted markets is below. A small percentage of calls for these markets may not complete as expected.

958 Lincoln, NE
538 Tulsa, OK
544 Lubbock, TX
550 Abilene, TX
564 Corpus Christi, TX
568 Harlingen, TX
Posted May 15, 2024 - 15:22 EDT
Update
Bandwidth continues to work to restore expected calling behavior in the impacted markets. An updated list of impacted markets is below. A small percentage of calls for these markets may not complete as expected.


958 Lincoln, NE
640 Sioux Falls, SD
644 Omaha, NE
528 Little Rock, AR
532 Wichita, KS
538 Tulsa, OK
544 Lubbock, TX
550 Abilene, TX
564 Corpus Christi, TX
568 Harlingen, TX
492 Baton Rouge, LA
Posted May 15, 2024 - 14:24 EDT
Update
Bandwidth continues to work to restore expected calling behavior in the impacted markets. An updated list of impacted markets is below. A small percentage of calls for these markets may not complete as expected.

958 Lincoln, NE
624 Duluth, MN
640 Sioux Falls, SD
538 Tulsa, OK
544 Lubbock, TX
550 Abilene, TX
564 Corpus Christi, TX
568 Harlingen, TX
Posted May 15, 2024 - 10:07 EDT
Update
Bandwidth continues to work to restore expected calling behavior in the impacted markets. An updated list of impacted markets is below. A small percentage of calls for these markets may not complete as expected.

958 Lincoln, NE
624 Duluth, MN
640 Sioux Falls, SD
644 Omaha, NE
528 Little Rock, AR
532 Wichita, KS
538 Tulsa, OK
544 Lubbock, TX
550 Abilene, TX
564 Corpus Christi, TX
568 Harlingen, TX
492 Baton Rouge, LA
Posted May 14, 2024 - 19:23 EDT
Identified
Bandwidth teams have identified an incident in our DFW data center that is impacting an isolated group of markets. A small percentage of calls for these markets may not complete as expected.

Impacted markets are:
344 Saginaw, MI
368 Peoria, IL
440 Savannah, GA
472 Chattanooga, TN
478 Montgomery, AL
480 Mobile, AL
486 Shreveport, LA
490 New Orleans, LA
492 Baton Rouge, LA
522 Springfield, MO
526 Fort Smith, AR
528 Little Rock, AR
532 Wichita, KS
538 Tulsa, OK
540 El Paso, TX
544 Lubbock, TX
546 Amarillo, TX
548 Wichita Falls, TX
550 Abilene, TX
554 Longview, TX
556 Waco, TX
558 Austin, TX
564 Corpus Christi, TX
568 Harlingen, TX
624 Duluth, MN
640 Sioux Falls, SD
644 Omaha, NE
658 Colorado Springs, CO
958 Lincoln, NE
Posted May 14, 2024 - 14:17 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).