Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Canada Calling Incident, Toll Free Inbound
Incident Report for Bandwidth
Resolved
After prolonged stability this incident is resolved.
Posted May 10, 2022 - 07:47 EDT
Monitoring
Bandwidth teams are monitoring for continued expected call behavior.
Posted May 10, 2022 - 00:58 EDT
Update
Bandwidth teams continue to work with this impacted vendor. Work continues to mitigate impacted traffic.
Posted May 09, 2022 - 23:44 EDT
Update
Bandwidth teams continue to work with this impacted vendor. Work continues to mitigate impacted traffic.
Posted May 09, 2022 - 23:20 EDT
Identified
Bandwidth teams have mitigated the impact from
this vendor incident. We are observing expected call behavior. We continue to engage this vendor.
Posted May 09, 2022 - 22:53 EDT
Update
Bandwidth teams continue to engage with this vendor. We are taking steps to mitigate this incident.
Posted May 09, 2022 - 22:04 EDT
Investigating
Bandwidth is investigating an incident impacting Toll Free Inbound calling. All teams are engaged with this vendor.
Posted May 09, 2022 - 21:26 EDT
This incident affected: Canada Calling Services (Inbound Calling - Canada (SIP)).