Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Off-Network Inbound Toll Free Incident
Incident Report for Bandwidth
Postmortem

Bandwidth has concluded its investigation of this issue and determined that between 11:50 - 12:45 UTC on October 7, an industry carrier encountered an impairment affecting Toll Free traffic for multiple voice providers including Bandwidth.

Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Oct 09, 2024 - 07:42 EDT

Resolved
Bandwidth observed an off-network industry condition that may have prevented some inbound Toll-Free calls from reaching the Bandwidth Network. This was isolated to a specific carrier not affiliated with Bandwidth.
Posted Oct 07, 2024 - 09:30 EDT