Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages,
scheduled maintenance, and general notices with real-time updates.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 16, 2026 - 00:01 EDT
Scheduled
Bandwidth will be performing emergency voice maintenance in our ATL & LAX data centers. While necessary steps are being taken to minimize impact to services, there may be a momentary brief disruption to a subset of inbound and outbound calls. Calls will automatically retry connecting through their georedundant path.
Posted Sep 15, 2026 - 16:06 EDT
This scheduled maintenance affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States, Toll-Free calling - Inbound (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States).