Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Application Platform Voice
Incident Report for Bandwidth
Resolved
Bandwidth is resolving this incident. We continue to see network stability and call completion.
Posted 12 months ago. Oct 06, 2017 - 11:27 EDT
Monitoring
Bandwidth has seen the intermittent impairment resolve at this time. We are currently monitoring for network stability.
Posted 12 months ago. Oct 06, 2017 - 09:15 EDT
Investigating
Investigating - We are investigating a possible outage affecting intermittent inbound and outbound calls on our platform. We are currently working for a resolution.
Posted 12 months ago. Oct 06, 2017 - 08:19 EDT
This incident affected: Outbound Calling Services (REST APIs - HTTP Voice, REST APIs - SIP Voice) and Inbound Calling Services (REST APIs - HTTP Voice, REST APIs - SIP Voice).