Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Messaging Industry Incident
Incident Report for Bandwidth
Resolved
The industry vendor has implemented a fix to resolve this incident. Bandwidth has confirmed numbers impacted by this issue have been resolved and will continue to monitory for stability.
Posted 24 days ago. Jul 31, 2019 - 15:16 EDT
Monitoring
The industry vendor has implemented a fix to resolve this incident. Bandwidth has confirmed numbers impacted by this issue have been resolved and will continue to monitory for stability.
Posted 24 days ago. Jul 31, 2019 - 15:04 EDT
Identified
Bandwidth has identified the cause of this messaging incident with our vendor, all teams are still engaged to find a resolution.
Posted 24 days ago. Jul 31, 2019 - 13:26 EDT
Investigating
Bandwidth is investigating an industry incident affecting Inbound and Outbound Messaging on newly ported numbers. All teams are engaged.
Posted 24 days ago. Jul 31, 2019 - 12:07 EDT
This incident affected: Messaging Services (Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).