Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Messaging DLR Delays
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 23:39 EST
Monitoring
Bandwidth is monitoring for network stability with regards to DLR delivery.
Posted Jan 14, 2022 - 23:10 EST
Update
We continue to work with this Industry Vendor on this incident. Customers may see continued DLR improvement.
Posted Jan 14, 2022 - 22:06 EST
Update
We continue to work with this Industry Vendor on this incident. Customers may see intermittent DLR improvement.
Posted Jan 14, 2022 - 21:02 EST
Update
Bandwidth continues to work with this Industry Vendor and their incident impacting messaging DLR delays. We are actively engaged with this vendor to bring about a resolution.
Posted Jan 14, 2022 - 19:49 EST
Identified
Bandwidth has identified an Industry Vendor incident impacting messaging DLR delays. We are actively engaged with this vendor to bring about a resolution.
Posted Jan 14, 2022 - 18:19 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Inbound, Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Inbound, Toll Free MMS - Outbound).