Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

V1 & V2 Voice and Messaging Incident
Incident Report for Bandwidth
Resolved
We have seen traffic restore and process as expected. With continued stability, Bandwidth considers this incident resolved.
Posted Jul 28, 2020 - 08:29 EDT
Monitoring
Bandwidth has taken steps to remove the impacted vendor from route. We have seen Voice and Messaging API’s process as expected. We will continue to monitor for stability.
Posted Jul 28, 2020 - 07:37 EDT
Investigating
Bandwidth is currently investigating intermittent API voice & messaging failures caused by a vendor incident. All teams are actively engaged at this time.
Posted Jul 28, 2020 - 06:22 EDT
This incident affected: Outbound Calling Services (REST APIs - HTTP Voice, REST APIs - SIP Voice, BXML), Inbound Calling Services (REST APIs - HTTP Voice, REST APIs - SIP Voice, BXML), and Messaging Services (REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).