Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Voice Impact

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 16:04 EST

Monitoring

A resolution has been implemented, and we are monitoring the results.
Posted Feb 19, 2025 - 15:01 EST

Investigating

We are currently investigating an incident that may cause some inbound call failures or audio disruptions.
Posted Feb 19, 2025 - 14:38 EST
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States).