Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 330 - Evansville IN
Incident Report for Bandwidth
Resolved
The carrier has completed their investigation. All services are restored at this time.
Posted 12 days ago. Oct 08, 2019 - 10:28 EDT
Monitoring
We are continuing to work with our carrier for resolution. Services are currently up, but the carrier is still finalizing their repairs.
Posted 13 days ago. Oct 08, 2019 - 07:57 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 13 days ago. Oct 08, 2019 - 04:02 EDT
This incident affected: Local Market Status (330 - Evansville, IN).