Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Toll Free MMS Incident
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 13:54 EST
Monitoring
Teams are observing expected Toll-Free MMS deliverables. We will continue to monitor for prolonged stability.
Posted Jan 31, 2024 - 13:30 EST
Investigating
Bandwidth teams are investigating an incident impacting delayed MMS deliverability. Messages may be delayed or not delivered as expected.
Posted Jan 31, 2024 - 12:58 EST
This incident affected: United States Messaging Services (Toll Free MMS - Outbound).