Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

US Outbound Voice Incident - One Way Audio

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 15:49 EDT

Monitoring

Teams are observing expected audio behavior for outbound calls. We will monitor for stability.
Posted Jul 17, 2026 - 13:25 EDT

Investigating

Bandwidth teams are investigating an incident impacting a small sub-set of outbound traffic. This sub-set of traffic may experience one way audio.
Posted Jul 17, 2026 - 12:27 EDT
This incident affected: United States Outbound Calling Services (Outbound Calling (SIP) - United States).