Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Intermittent Toll free MMS failures to ATT users
Incident Report for Bandwidth
Resolved
Our vendor implemented a fix and we have confirmed stability on our end. We are considering this issue resolved.
Posted Jun 08, 2021 - 20:28 EDT
Investigating
We are currently investigating an issue with our vendor that is causing intermittent delivery failures for toll free MMS to ATT handsets. All relevant teams are currently engaged.
Posted Jun 08, 2021 - 19:23 EDT
This incident affected: Messaging Services (Toll Free MMS - Outbound).