Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound Calling to Canada
Incident Report for Bandwidth
Resolved
Bandwidth considers this incident resolved.
Posted Aug 20, 2018 - 13:08 EDT
Monitoring
Bandwidth and our vendor is seeing traffic restore and processing as expected. We will continue to monitor for continued stability.
Posted Aug 20, 2018 - 11:27 EDT
Investigating
Bandwidth is currently working with our Canadian based vendor to investigate issues with inbound calling on Canadian Numbers.
Posted Aug 20, 2018 - 11:04 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States).