Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth International Market Impairment - Australia

Incident Report for Bandwidth

Resolved

We’ve confirmed with our carrier the incident has been resolved.
Posted Nov 07, 2023 - 23:14 EST

Update

We’re continuing to work with our carrier on the issue, but we have seen decreases in failures at this time. We’ll provide updates as they become available.
Posted Nov 07, 2023 - 19:28 EST

Identified

We’ve confirmed with our carrier this is due to an outage with another Australian carrier, Optus. We’ll continue to provide updates on the incident as it progresses.
Posted Nov 07, 2023 - 17:45 EST

Investigating

We are investigating a network impairment in Australia with our carrier affecting outbound voice traffic. We are currently working with our carrier for resolution.
Posted Nov 07, 2023 - 17:41 EST
This incident affected: Australia Calling Services (Outbound Calling- Australia).