Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Multi-Part Outbound SMS Incident
Incident Report for Bandwidth
Resolved
Bandwidth has confirm this incident is resolved and milti-part SMS outbound messages are completing as expected.
Posted 17 days ago. Oct 03, 2019 - 13:22 EDT
Monitoring
Bandwidth has been notified by the industry vendor that multi-part outbound SMS messages are completing as expected. Bandwidth teams have confirmed this as well and continue to monitor the network for stability.
Posted 17 days ago. Oct 03, 2019 - 13:10 EDT
Investigating
Bandwidth is currently investigating an industry vendor incident impacting multi-part, outbound SMS messages. This vendor incident is causing outbound multi-part SMS messages to fail. All teams are actively working with the industry vendor.
Posted 17 days ago. Oct 03, 2019 - 12:10 EDT
This incident affected: Messaging Services (SMS Messaging (SMPP), REST APIs - HTTP SMS Messaging).