Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Calls Failures | Croatia
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 15:19 EST
Monitoring
Bandwidth teams are monitoring network stability in Croatia. For a brief moment, calls failed to complete for Croatia destinations or Croatin TNs.
Posted Jan 31, 2023 - 14:20 EST
This incident affected: Croatia Calling Services (Inbound Calling - Croatia, Outbound Calling - Croatia, Emergency Calling - Croatia).