Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Local Market Impairment - 488 - Lake Charles, LA
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.

Start Time: 08/31/2021 6:40 PM ET
Stop Time: 09/01/2021 01:30 AM ET
Posted Sep 01, 2021 - 20:29 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2021 - 15:20 EDT
Update
We are continuing to monitor for further issues.
Posted Sep 01, 2021 - 12:12 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 07:50 EDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 07:24 EDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 03:55 EDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2021 - 23:49 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted Aug 31, 2021 - 19:17 EDT
This incident affected: United States Local Market Status (488 - Lake Charles, LA).