Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Dashboard: Newly Ported Numbers
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued stabilization with affected port orders and we now consider this incident resolved.
Posted 24 days ago. May 02, 2019 - 17:04 EDT
Monitoring
Bandwidth has implemented a fix and have re-provisioned all past port orders affected. All teams are monitoring the results.
Posted 24 days ago. May 02, 2019 - 16:02 EDT
Identified
Bandwidth teams have identified the impairment and are working to resolve. Orders that are scheduled to port now and in the future should not be impacted. Teams are working on correcting past port orders provisioning.
Posted 24 days ago. May 02, 2019 - 14:02 EDT
Investigating
Bandwidth is currently investigating an impairment affecting newly ported numbers. All team are actively involved.
Posted 24 days ago. May 02, 2019 - 13:16 EDT
This incident affected: Number Management Services (Number Porting).