Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

MDR Incident
Incident Report for Bandwidth
Resolved
We’ve confirmed stability and we’re considering this incident resolved.
Posted Jan 18, 2023 - 22:03 EST
Monitoring
A fix has been implemented successfully at this time and we're monitoring for stability,
Posted Jan 18, 2023 - 21:12 EST
Update
Bandwidth teams have identified the cause of this incident and are working towards a resolution.
Posted Jan 18, 2023 - 17:00 EST
Identified
Bandwidth teams have identified the cause of this incident and are working towards a resolution.
Posted Jan 18, 2023 - 14:23 EST
Investigating
Bandwidth teams are investigating an incident impacting a small subset of multi-segment messages where MDRs are not being provided as expected for some messages. All teams are actively working to restore expected MDR service.
Posted Jan 18, 2023 - 12:45 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).