Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Port Forwarding Delays
Incident Report for Bandwidth
Resolved
We consider this delay resolved.
Posted Oct 13, 2021 - 17:24 EDT
Monitoring
We have resolved this delay and are monitoring the situation for stability.
Posted Oct 13, 2021 - 15:42 EDT
Update
We are continuing to work on a solution for this delay.
Posted Oct 13, 2021 - 13:38 EDT
Identified
We have identified the cause of the delays and are working on a solution.
Posted Oct 13, 2021 - 11:01 EDT
Investigating
We are currently investigating delays in port activations.
Posted Oct 13, 2021 - 09:23 EDT
This incident affected: Number Management Services (Number Porting).