Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - LATA: 928 - Charlottesville, VA
Incident Report for Bandwidth
Resolved
We are observing services to be stable and the aforementioned maintenance window has come to an end.
Posted 15 days ago. Sep 04, 2019 - 06:10 EDT
Monitoring
Your services were affected by a planned maintenance activity in our carriers network. We are currently observing services to be restored and stable. This incident will be resolved at the end of the maintenance window.
Posted 15 days ago. Sep 04, 2019 - 04:54 EDT
Identified
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 16 days ago. Sep 04, 2019 - 01:37 EDT
This incident affected: Local Market Status (928 - Charlottesville, VA).