Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

V1 & V2 SMS Delays
Incident Report for Bandwidth
Resolved
Bandwidth has seen continued SMS Network stability, and consider this incident resolved.
Posted Jan 14, 2021 - 22:51 EST
Monitoring
Bandwidth has seen Inbound and Outbound V1 and V2 SMS messaging restore and function as designed. Any rejected outbound messages can be retried at this time. We will continue to monitor for ongoing stability.
Posted Jan 14, 2021 - 22:32 EST
Investigating
Bandwidth is currently investigating SMS delivery delays with V1 & V2 Inbound and Outbound delays or possible message failures. All teams are currently investigating.
Posted Jan 14, 2021 - 22:11 EST
This incident affected: United States Messaging Services (REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging).