Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Intermittent UK Calling Incident
Incident Report for Bandwidth
Resolved
We've confirmed stability with this issue and we're considering the incident resolved.
Posted Sep 11, 2023 - 15:53 EDT
Update
We’re continuing to monitor over the weekend to ensure stability and we’ll reassess on Monday.
Posted Sep 08, 2023 - 18:16 EDT
Monitoring
We've implemented mitigation for this issue and we're seeing function returning to normal. We'll continue to monitor to confirm stability.
Posted Sep 07, 2023 - 12:48 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 05, 2023 - 12:36 EDT
Identified
The issue has been identified and we're working on implementing mitigation.
Posted Sep 01, 2023 - 10:21 EDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2023 - 15:09 EDT
Update
Bandwidth teams are investigating an incident causing intermittent call failures in the United Kingdom. All teams are actively working to restore expected calling behavior.
Posted Aug 30, 2023 - 21:01 EDT
Investigating
Bandwidth teams are investigating an incident causing intermittent call failures in the United Kingdom. All teams are actively working to restore expected calling behavior.
Posted Aug 30, 2023 - 13:45 EDT
This incident affected: United Kingdom Calling Services (Inbound Calling - United Kingdom, Outbound Calling - United Kingdom).