Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth App - Provisioning Incident

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 18:50 EDT

Monitoring

Teams are observing expected App behavior and will monitor for continued stability.
Posted Apr 06, 2026 - 15:49 EDT

Investigating

Bandwidth teams are investigating an incident in the Bandwidth App where number provisioning request are not completing as expected, particularly towards AT&T. These requests may appear as delayed, however will be queued for re-try.
Posted Apr 06, 2026 - 15:03 EDT
This incident affected: Portals (Bandwidth App).