Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWI Web Services Impairment

Incident Report for Bandwidth

Resolved

We’ve confirmed stability and we’re considering this incident resolved.
Posted Mar 22, 2023 - 12:39 EDT

Monitoring

We’ve confirmed the mitigation has been implemented and services are now fully restored. We’re currently monitoring for stability and we’ll advise once we confirm.
Posted Mar 22, 2023 - 10:53 EDT

Update

We're continuing to work on implementing mitigation for the issue. We have noticed improvement in function at this time, but we're still working to restore full functionality.
Posted Mar 22, 2023 - 10:23 EDT

Identified

We’ve identified the issue and we’re working on implementing a fix.
Posted Mar 22, 2023 - 08:56 EDT

Investigating

We’re currently investigating a network issue impacting both the customer web portal and API services for Bandwidth International customers.
Posted Mar 22, 2023 - 08:04 EDT
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).