Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment- Lata 548- Wichita Falls, TX
Incident Report for Bandwidth
Resolved
Final: Our carrier has completed all necessary repairs and Bandwidth can confirm all services are restored. This incident is being resolved.
Posted 12 months ago. Oct 06, 2017 - 04:02 EDT
Identified
Update: We are still working with our carrier to seek resolution.
Posted 12 months ago. Oct 05, 2017 - 23:46 EDT
Update
Update: Our carrier is continuing to isolate the cause of this incident.
Posted 12 months ago. Oct 05, 2017 - 20:11 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 12 months ago. Oct 05, 2017 - 15:51 EDT
This incident affected: Local Market Status (548 - Wichita Falls, TX).