Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BW US Off-Net Porting Delays
Incident Report for Bandwidth
Resolved
We’ve confirmed stability and we’re considering this incident resolved.
Posted Feb 22, 2024 - 18:16 EST
Monitoring
Our vendor has confirmed the issue has been addressed and our teams have confirmed port completion has returned to normal operation. We’re currently monitoring to confirm stability.
Posted Feb 22, 2024 - 17:30 EST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 15:42 EST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 14:06 EST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 12:09 EST
Investigating
We're currently investigating an issue with our US Off-Net vendor causing port completion delays. Relevant teams are engaged and we'll advise once we have further details.
Posted Feb 22, 2024 - 11:09 EST
This incident affected: Number Management Services (Number Porting).