Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Inbound SMS & MMS Messaging Incident

Incident Report for Bandwidth

Monitoring

A fix has been deployed for affected numbers. We’re seeing that traffic has returned to expected function and we’re monitoring for stability.
Posted Mar 30, 2025 - 11:46 EDT

Update

At this time we have been advised that a fix for the underlying issue is scheduled for 4/2/25. We are continuing to engage with our partners to see if that can be expedited. Since we have an ETR, we'll hold further updates from here unless the ETR changes.
Posted Mar 28, 2025 - 14:40 EDT

Update

We're continuing to work with our partner on the issue, and they are engaged with the relevant parties. There is no ETR at this time.
Posted Mar 28, 2025 - 08:10 EDT

Update

We're continuing to escalate with our partner on the issue and they are engaged with the relevant parties. There is no ETR at this time.
Posted Mar 27, 2025 - 15:35 EDT

Update

We're continuing to escalate with our partner on the issue and they are engaged with the relevant parties. There is no ETR at this time.
Posted Mar 27, 2025 - 08:03 EDT

Update

We're continuing to escalate with our partner on the issue and they are engaged with the relevant parties. At this time we don’t anticipate any further updates tonight, but if we receive any, it will be passed along.
Posted Mar 26, 2025 - 23:43 EDT

Update

We're continuing to escalate with our partner on the issue and they are engaged with the relevant parties. There is no ETR at this time.
Posted Mar 26, 2025 - 19:00 EDT

Identified

The issue has been identified by our partner and they are working to resolve.
Posted Mar 26, 2025 - 17:25 EDT

Update

We are continuing to investigate this issue.
Posted Mar 26, 2025 - 16:43 EDT

Investigating

Bandwidth teams are investigating a possible Inbound SMS and MMS Messaging incident. Inbound messaging traffic from T-Mobile is not delivering as expected, isolated to 10DLC Traffic. Teams are working to find the source of this incident.
Posted Mar 26, 2025 - 15:47 EDT
This incident affects: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4)).