Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
During a postmortem review, an additional fallout of stalled orders was observed. These orders were moved to failed status in the Bandwidth App. Any failed orders may be resubmitted for processing at this time.
Posted Mar 25, 2025 - 10:47 EDT
Resolved
This incident has been resolved.
Posted Mar 22, 2025 - 10:42 EDT
Monitoring
Teams are observing expected behavior. We will be monitoring for prolonged stability overnight.
Posted Mar 21, 2025 - 22:35 EDT
Identified
Teams have identified the source of this incident and are working to restore expected behavior.
Posted Mar 21, 2025 - 19:59 EDT
Update
Teams continue to investigate this incident. The scope of impact includes: Messaging Provisioning failures, Campaign Provisioning failures.
Posted Mar 21, 2025 - 17:59 EDT
Investigating
Bandwidth teams are currently investigating an incident where 10DLC Campaign Assignment orders are not completing as expected. Teams are actively working to restore expected order behaviors.
Posted Mar 21, 2025 - 15:01 EDT
This incident affected: Number Management Services (Line Feature Management).