Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

ATL Data Center Incident

Incident Report for Bandwidth

Postmortem

Bandwidth has concluded its investigation of this issue and determined that between 00:14 - 00:22 UTC on July 31, the US ATL data center encountered a brief network event. Bandwidth confirmed that during the event, a very small portion of voice calls were disconnected and new call attempts safely traversed geo-redundant data centers.

Due to the limited scope of impact, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.

We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.

Posted Jul 31, 2024 - 14:48 EDT

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 10:01 EDT

Update

We continue to monitor for prolonged stability.
Posted Jul 31, 2024 - 07:57 EDT

Monitoring

Bandwidth teams are observing expected calling behavior. We will monitor for prolonged stability.
Posted Jul 30, 2024 - 22:40 EDT

Identified

Bandwidth teams have identified an incident impacting a small subset of calls that may not complete as expected via ATL. Customers who experience unexpected SIP signals from ATL are asked to route to their geo-redundant data center.
Posted Jul 30, 2024 - 21:44 EDT
This incident affected: United States Inbound Calling Services (Inbound Calling (SIP) - United States) and United States Outbound Calling Services (Outbound Calling (SIP) - United States).