Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between 21:29 - 21:41 UTC on November 6, a portion of inbound calls through our Mexico market were unable to be completed.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Nov 16, 2024 - 18:56 EST
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 09:26 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2024 - 22:38 EST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 16:54 EST
Investigating
We are investigating a network impairment in Mexico with our carrier affecting voice traffic. We are currently working with our carrier for resolution.
Posted Nov 06, 2024 - 16:53 EST
This incident affected: Mexico Calling Services (Inbound Calling - Mexico).