Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Severe Weather Notice, Hurricane Ian
Incident Report for Bandwidth
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 14:20 EDT
Monitoring
We want to let you know that Bandwidth is actively monitoring our network concerning any potential impacts from Hurricane Ian.

Bandwidth’s network facilities are currently not on the storm’s track. Although no one can predict the future, our core network operates in a geo-redundant fashion and is designed to be resilient against such situations. Our team is standing by, ready to act if any service disruptions should occur.

Our Network Operations Center will closely monitor the storm’s path and impact throughout this weather event. We will notify you immediately if we observe any degradation in Bandwidth’s services.

Should you experience any issues with your service, please contact our support team at bandwidth.com/support or by calling (855) 864-7776.

For those impacted by the severe weather, please stay safe.

Thank you,
Bandwidth Operations Team
bandwidth.com/support
(855) 864-7776
Posted Sep 28, 2022 - 10:51 EDT