Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

Bandwidth Dashboard Latency
Incident Report for Bandwidth
Resolved
The latency issues have been resolved.
Posted Sep 09, 2020 - 17:07 EDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 15:46 EDT
Update
We are continuing to investigate this issue.
Posted Sep 09, 2020 - 14:53 EDT
Investigating
The Bandwidth Dashboard is experiencing latency with services. We are currently investigating the cause.
Posted Sep 09, 2020 - 14:24 EDT
This incident affected: Portals (Bandwidth Dashboard, Application Platform Dashboard).