Status

All Systems Operational

Status

Under Maintenance

Status

Degraded Performance

Status

Partial Outage

Status

Major Outage


Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Local Market Impairment - 338 - Bloomington, IN
Incident Report for Bandwidth
Resolved
Final: Our carrier has repaired the fiber cut and Bandwidth can confirm that all services are restored

Start Time: 10 05 2017 04:17 ET
Stop Time: 10 06 2017 08:02 ET
Posted 12 months ago. Oct 06, 2017 - 09:53 EDT
Update
Update: We are working with our carrier to seek resolution.
Posted 12 months ago. Oct 06, 2017 - 05:52 EDT
Update
Update: We are still working with our carrier to seek resolution.
Posted 12 months ago. Oct 06, 2017 - 01:48 EDT
Update
Update: We are still working with our carrier to seek resolution.
Posted 12 months ago. Oct 05, 2017 - 22:06 EDT
Update
Update: The carrier has identified the cause of the impairment and crews are on-site working on a repair.
Posted 12 months ago. Oct 05, 2017 - 17:58 EDT
Identified
Update: The carrier has identified the cause of the impairment and crews are on-site working on a repair.
Posted 12 months ago. Oct 05, 2017 - 13:22 EDT
Update
Update: We are still working with our carrier to seek resolution.
Posted 12 months ago. Oct 05, 2017 - 09:18 EDT
Investigating
We are experiencing a transport issue on the Bandwidth network affecting your inbound origination service only.

We are currently working with our carrier for resolution.
Posted 12 months ago. Oct 05, 2017 - 05:31 EDT
This incident affected: Local Market Status (338 - Bloomington, IN).