Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Teams are observing expected messaging behavior. We will monitor for prolonged behavior.
Posted Aug 01, 2025 - 21:35 EDT
Update
Teams have identified the source of this incident and are working to restore expected messaging behavior.
Posted Aug 01, 2025 - 19:26 EDT
Identified
Teams have identified the source of this incident and are working to restore expected messaging behavior.
Posted Aug 01, 2025 - 17:21 EDT
Investigating
Bandwidth teams are investigating an incident where customers may experience unexpected 4410 delivery codes when sending MMS messages to on-net destinations. Teams are actively working to restore expected behavior.
Posted Aug 01, 2025 - 16:07 EDT
This incident affected: United States Messaging Services (MMS Messaging (MM4), REST APIs - HTTP MMS Messaging, Toll Free MMS - Outbound).