Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
We’ve confirmed stability and we’re considering this incident resolved.
Posted Nov 22, 2024 - 18:33 EST
Monitoring
We’ve deployed mitigation for supplements submitted during the outage, and all those orders should either be corrected or available for resubmission at this time. We’re currently monitoring for any further impairment.
Posted Nov 22, 2024 - 16:11 EST
Update
We’ve deployed a fix for the underlying issue, and fresh supplement submissions are processing as expected. We’re now working on mitigation for supplements submitted during the outage.
Posted Nov 22, 2024 - 13:33 EST
Identified
We’ve identified the issue and we’re working on deploying a fix.
Posted Nov 22, 2024 - 12:31 EST
Investigating
We're currently investigating an issue with the BW App causing a failures when supplementing port orders. This is affecting orders submitted via API as well as directly in the App. Relevant teams are engaged.
Posted Nov 22, 2024 - 11:33 EST
This incident affected: Portals (Bandwidth App) and Number Management Services (Number Porting).