Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Bandwidth Dashboard Portal and API Incident
Incident Report for Bandwidth
Resolved
We’ve seen continued stabilization of our Portal and APIs and now consider this incident resolved.

Bandwidth Teams will continue to manually activate any remaining port orders affected by this incident. For assistance, please open a support ticket.
Posted Sep 15, 2020 - 18:12 EDT
Update
Bandwidth Teams continue to monitor for Portal and API stability.

Port Orders that were delayed during this incident continue to be investigated.
Posted Sep 15, 2020 - 17:37 EDT
Update
Bandwidth Teams continue to monitor for Portal and API stability.

Port Orders that were delayed during this incident continue to be investigated.
Posted Sep 15, 2020 - 16:40 EDT
Update
Bandwidth Teams continue to monitor for Portal and API stability.

Port Orders that were delayed during this incident continue to be investigated.
Posted Sep 15, 2020 - 15:42 EDT
Monitoring
Bandwidth Teams have seen the Dashboard Portal stabilize and function as designed. We will continue to monitor stability.

Scheduled port orders during the incident window continue to be investigated.
Posted Sep 15, 2020 - 13:41 EDT
Identified
Bandwidth Teams have identified the cause of this incident and are working to restore the full functionality of the portal and associated APIs.
Posted Sep 15, 2020 - 12:47 EDT
Update
Bandwidth teams continue to investigate the Bandwidth Dashboard Portal and API incident.

Customers accessing the portal may have the main log-in page load, however will not be able to proceed even with correct credentials. Users are asked to not reset passwords at this time.

Port Orders scheduled to active at 11:30 am eastern or later will be delayed in activation during this incident.

Number Ordering on our V1 platform is also impacted by this incident.
Posted Sep 15, 2020 - 12:17 EDT
Investigating
Bandwidth Teams are currently investigating an incident impacting the Bandwidth Dashboard Portal and API's. At this time the Portal may display latency or be non-responsive. All teams are actively engaged.
Posted Sep 15, 2020 - 11:26 EDT
This incident affected: Portals (Bandwidth Dashboard, Application Platform Dashboard) and Number Management Services (New Number Ordering, Number Porting, Inbound Calling - Caller ID Lookup (CNAM), Line Feature Management).