Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Bandwidth observed impacts to voice and messaging services to Verizon subscribers between January 14 17:00 - January 15 02:15.
As this incident was isolated to a problem outside of Bandwidth's network, Bandwidth is closing this incident and this will be the extent of the information we will provide for this issue. If you have any questions, please contact us through the Bandwidth support portal.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Jan 30, 2026 - 14:26 EST
Resolved
This incident has been resolved.
Posted Jan 15, 2026 - 10:58 EST
Monitoring
Teams are observing expected network behavior in regards to voice and messaging traffic towards Verizon destinations. We will monitor for continued stability.
Posted Jan 14, 2026 - 21:41 EST
Identified
Bandwidth has identified an off-network incident impacting Voice and Messaging traffic towards Verizon Wireless destinations. Calls and messages may not completed as expected.
Posted Jan 14, 2026 - 14:03 EST
This incident affected: United States Messaging Services (SMS Messaging (SMPP), MMS Messaging (MM4), Toll-Free SMS - Outbound, REST APIs - HTTP SMS Messaging, REST APIs - HTTP MMS Messaging, Toll Free MMS - Outbound) and United States Outbound Calling Services (Outbound Calling (SIP) - United States, Toll-Free calling - Outbound (SIP) - United States, REST APIs - HTTP Voice - United States, REST APIs - SIP Voice - United States, BXML - United States).