Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.

Incidents across areas

BWI Network Impairment - BWI Portal Connectivity and Slowness

Incident Report for Bandwidth

Resolved

This incident has been resolved.
Posted Jan 28, 2025 - 13:45 EST

Monitoring

A resolution has been implemented, and we are monitoring the results.
Posted Jan 28, 2025 - 12:54 EST

Identified

We are aware of an incident causing customers to experience intermittent connectivity and slowness on the BWI Portal. We have identified the cause of this incident, and we are working towards a resolution.
Posted Jan 28, 2025 - 12:50 EST
This incident affected: Portals (Bandwidth International (fka Voxbone) Portal).