Welcome to Bandwidth's home for network updates. Here, you will find information pertinent to outages, scheduled maintenance, and general notices with real-time updates.
Between 01:10 - 12:57 UTC on January 21, Toll Free and 10DLC activations were unable to be completed.
Bandwidth is continuing to investigate this issue to identify the root cause and all actions necessary to prevent this from recurring and will update this post with an Incident Report after investigations have concluded.
We are grateful you have entrusted Bandwidth as your communication partner and we are sorry if this issue resulted in any disruption to your services.
Posted Feb 09, 2026 - 13:30 EST
Resolved
This incident has been resolved.
Posted Jan 21, 2026 - 10:32 EST
Update
Teams will continue to monitor for stability. Customers may retry any failed orders at this time (10DLC Orders, and Hosted Messaging Orders in particular).
Posted Jan 21, 2026 - 09:22 EST
Monitoring
Teams are observing expected 10DLC order processing behavior. We will continue to monitor for stability.
Posted Jan 21, 2026 - 09:19 EST
Investigating
Teams are currently investigating an incident impacting 10DLC provision events on telephone numbers. These provisioning events may not complete as expected or unexpectedly fail.
Posted Jan 21, 2026 - 07:41 EST
This incident affected: Number Management Services (Line Feature Management).